/ 雑記帳

GCCとかのバージョンが上がって...CentOS6.5

今まで出来ていた事ができなくなっている。
たとえばpcsc-toolsのビルドが出来なくなってる。
fuse_b25もだめになっている。
古い環境CentOS6.3では出来る事を確認している。
こんな場合はどうしたものか?
ソースを補正する知識があれば良いのだが(笑)
こんな事情もありBCAS関連の記事をメニューから消した。
今のままだとCentOS6.5から始めた人はPT2を動作させる事が困難だと思う。
FC13のパッケージをそのままインストールして動作するか?は
未確認ではある。

— posted by くま at 01:04 pm   commentComment [0]  pingTrackBack [0]

この記事に対する TrackBack URL:


コメントをどうぞ。 名前(ペンネーム)は必須で、ウェブサイトURLはオプションです。

ウェブサイト (U):

タグは使えません。http://・・・ は自動的にリンク表示となります

:) :D 8-) ;-) :P :E :o :( (TT) ):T (--) (++!) ?;w) (-o-) (**!) ;v) f(--; :B l_P~ (QQ)

     

[Top ↑]

<< 2014.3 >>
SMTWTFS
      1
2 345 67 8
910 11 12 1314 15
16 171819202122
2324 25 26 27 28 29
30 31      
 










T: Y: ALL: Online:
ThemePanel
Created in 0.0623 sec.