/ 古いkernelは必要です

古いkernelは必要です

/etc/yum.conf

http://wiki.centos.org/Manuals/ReleaseNotes/CentOS5.2/

The former installonlyn yum plugin is now built into yum.
You must add the variable installonly_limit = # (where # is
the number of kernels you want to maintain installed
when a new kernel is installed) to your yum.conf file in CentOS 5.2.
The default if nothing is added is 3 kernels.
This will need to be updated even if you have the current
plugin turned off or set to a different number as
it does not happen automatically.
  
#cat /etc/yum.conf
  
[main]
cachedir=/var/cache/yum
keepcache=1
debuglevel=2
logfile=/var/log/yum.log
pkgpolicy=newest
distroverpkg=redhat-release
tolerant=1
exactarch=1
obsoletes=1
gpgcheck=1
plugins=1
metadata_expire=1800

# PUT YOUR REPOS HERE OR IN separate files named file.repo
# in /etc/yum.repos.d

#the number of kernels
installonly_limit =5

— posted by くま at 02:18 pm   pingTrackBack [0]

この記事に対するコメントはありません

<< 2009.1 >>
SMTWTFS
    12 3
4 567 8910
11 12 1314151617
18 192021222324
25262728293031
 














T: Y: ALL: Online:
ThemePanel
Created in 0.0110 sec.